<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://optionalpoetry.wordpress.com/xmlrpc.php">
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/premium/cocoa/ie-only.css" />
	<![endif]-->
<title>February 23 &#8211; OPTIONAL POETRY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="OPTIONAL POETRY &raquo; Feed" href="https://optionalpoetry.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OPTIONAL POETRY &raquo; Comments Feed" href="https://optionalpoetry.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OPTIONAL POETRY &raquo; February 23 Comments Feed" href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTbGwUCGVZfHvBRY3T4A3pKefjlPIlMOVdApc4zizYuTeO+BKUR0ZoLNw2aq+Idvw3Zs0ExEdIQaiJPdSXXVrfv3N81EIT762XwtaejmBFAs2Cp7RRNUz5CLmPQaTiQNBGgAXMthqGoXtSpRzyd6ox64akDBGIWD7RzMjSkIP+jIdllHVVPBs/OytquPPJZJpeRbm44qVpT8dD17TndrwDTSCrig==' type='text/css' media='all' />
<link rel='stylesheet' id='cocoa-baskerville-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%26subset%3Dlatin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9UNEKwjAM/CFrHNtgL+K3ZCV2lbQpTYf493YouCHbU+7IXS4JPJOxEgvFAmE2iWfno4KjSNnXxg48W9UTrLxlokAKKVPwcwArVhC0vJj+pJsYMSwWi5e4IebO6PORNdPI4ip0UFUremRCuwwfMf/QkTyJls8moBPmJetbj1wq1iPXU5xsyd7Tpg4cy4i8CG7h2nRD37dD014eb5Olm7I=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkOsOwiAMhV9IhjMz7o/xWZB1swgFuWyZTy9L5g/nvCRNSMt3Tg/wwTEkqVMDgatctwR+nI9ChQ3/BjCDnRcRCoP0hKWlCBQn1tgzamApgBddnmWj1q5wzoZoIIQMrdy+RkLqEYafmILohLwyDwHvb64mMadThxS4B50f0LApw6JbquIFckruPBhMhksrrZg2D2J0FikLVr7hk2jO2WLssfl7VZtIRrQ0CU7mWFb1YVeX+2qrHgB5q8g='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://optionalpoetry.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='February 22' href='https://optionalpoetry.wordpress.com/2017/02/22/february-22-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/" />
<link rel='shortlink' href='http://wp.me/p4wCsu-1tb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Foptionalpoetry.wordpress.com%2F2017%2F02%2F23%2Ffebruary-23-3%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Foptionalpoetry.wordpress.com%2F2017%2F02%2F23%2Ffebruary-23-3%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="February 23" />
<meta property="og:url" content="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/" />
<meta property="og:description" content="and dreaming of artichokes realistically with fine threads and coarse skin otherwise this winter might devour me, at night looking up spreads muhammara, peppers, roasted red, Aleppo, the roughest c…" />
<meta property="article:published_time" content="2017-02-24T05:45:05+00:00" />
<meta property="article:modified_time" content="2017-02-24T05:49:56+00:00" />
<meta property="og:site_name" content="OPTIONAL POETRY" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/7e192ba30f4eaf152900e72615dbfdd9?s=200&amp;ts=1487944790" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/7e192ba30f4eaf152900e72615dbfdd9?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7e192ba30f4eaf152900e72615dbfdd9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7e192ba30f4eaf152900e72615dbfdd9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/7e192ba30f4eaf152900e72615dbfdd9?s=114" />
<link rel='openid.server' href='https://optionalpoetry.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://optionalpoetry.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://optionalpoetry.wordpress.com/osd.xml" title="OPTIONAL POETRY" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="OPTIONAL POETRY" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://optionalpoetry.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/7e192ba30f4eaf152900e72615dbfdd9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="February 23 | OPTIONAL POETRY on WordPress.com" />
<meta name="description" content="and dreaming of artichokes realistically with fine threads and coarse skin otherwise this winter might devour me, at night looking up spreads muhammara, peppers, roasted red, Aleppo, the roughest cut of salt, cumin earthy as dirt, rude scallions, but in just the right amount, tempered, a counterpoint, what lasts? rehearsals for the inevitable, blue-blooded kale&hellip;" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'optionalpoetry.wordpress.com',
				pageURL: 'https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-5653 single-format-standard mp6 customizer-styles-applied info-close nav-close highlander-enabled highlander-light">

	<div class="mobile-btns">
		<a href="#" id="mobile-open-btn"><span>Open</span></a>
		<a href="#" id="mobile-close-btn"><span>Close</span></a>
	</div><!-- end #mobile-btns -->

	<div id="mobile-container">
	<nav id="site-nav" class="cf">
		<div class="menu-wrap">
			<ul id="menu-menu-2" class="menu"><li id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2656"><a href="https://optionalpoetry.wordpress.com/about/">About</a></li>
<li id="menu-item-2655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2655"><a href="https://optionalpoetry.wordpress.com/about/published-featured/">Published / Featured</a></li>
<li id="menu-item-4449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4449"><a href="https://optionalpoetry.wordpress.com/archives/">Archives</a></li>
</ul>		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

		<div class="desktop-btns">
		<a href="#" id="desktop-open-btn"><span>Open</span></a>
		<a href="#" id="desktop-close-btn"><span>Close</span></a>
	</div><!-- end .desktop-btns -->
	<div class="overlay-wrap">
		<div id="header-widgets" class="widget-area cf" role="complementary">
			<aside id="follow_button_widget-5" class="widget widget_follow_button_widget cf">
		<a class="wordpress-follow-button" href="https://optionalpoetry.wordpress.com" data-blog="https://optionalpoetry.wordpress.com" data-lang="en" data-show-follower-count="true">Follow OPTIONAL POETRY on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div><!-- end #header-widgets -->
	</div><!-- end .header-overlay -->
	
	</div><!-- end .mobile-container -->

	<div id="container">
	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<h1><a href="https://optionalpoetry.wordpress.com/" title="OPTIONAL POETRY">OPTIONAL POETRY</a></h1>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
	<div id="primary" class="site-content cf" role="main">
		
<article id="post-5653" class="post-5653 post type-post status-publish format-standard hentry category-poetry tag-poem tag-poetry tag-art tag-winter tag-culinary tag-cooking tag-coping">

			<header class="entry-header-single">
				<h1 class="entry-title">February 23</h1>
				<div class="entry-details">
					<div class="entry-date">
						<a href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/">February 23, 2017</a>
					</div><!-- end .entry-date -->
					<div class="entry-author">
					by <a href="https://optionalpoetry.wordpress.com/author/optionalpoetry/" title="All posts by C">C</a>					</div><!-- end .entry-author -->
																<div class="entry-comments">
						<a href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/#respond"><span class="leave-reply">Leave a comment</span></a>						</div><!-- end .entry-comments -->
										<div class="entry-cats">
						<a href="https://optionalpoetry.wordpress.com/category/poetry/" rel="category tag">poetry</a>					</div><!-- end .entry-cats -->
											<div class="entry-tags"><ul><li><a href="https://optionalpoetry.wordpress.com/tag/poem/" rel="tag">poem</a> / <a href="https://optionalpoetry.wordpress.com/tag/poetry/" rel="tag">poetry</a> / <a href="https://optionalpoetry.wordpress.com/tag/art/" rel="tag">art</a> / <a href="https://optionalpoetry.wordpress.com/tag/winter/" rel="tag">winter</a> / <a href="https://optionalpoetry.wordpress.com/tag/culinary/" rel="tag">culinary</a> / <a href="https://optionalpoetry.wordpress.com/tag/cooking/" rel="tag">cooking</a> / <a href="https://optionalpoetry.wordpress.com/tag/coping/" rel="tag">coping</a></li></ul></div>
									</div><!-- end .entry-details -->
		</header><!-- end .entry-header -->

		<div class="entry-wrap">
		
		<div class="entry-content">
			<p>and dreaming of artichokes<br />
realistically</p>
<p>with fine threads<br />
and coarse skin</p>
<p>otherwise this<br />
winter might</p>
<p>devour me, at night<br />
looking up spreads</p>
<p>muhammara, peppers,<br />
roasted red, Aleppo,</p>
<p>the roughest cut<br />
of salt, cumin</p>
<p>earthy as dirt,<br />
rude scallions, but</p>
<p>in just the right<br />
amount, tempered,</p>
<p>a counterpoint,<br />
what lasts?</p>
<p>rehearsals for<br />
the inevitable,</p>
<p>blue-blooded kale<br />
and enough lemons</p>
<p>to drown out<br />
the world, citrus</p>
<p>affront, oil<br />
and pith, shock,</p>
<p>doctrine, if life<br />
gives, you make</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-1054129530" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1054129530');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1054129530",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1054129530'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5653" class="share-twitter sd-button share-icon no-text" href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5653" class="share-facebook sd-button share-icon no-text" href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5653" class="share-google-plus-1 sd-button share-icon no-text" href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5653" class="share-pinterest sd-button share-icon no-text" href="https://optionalpoetry.wordpress.com/2017/02/23/february-23-3/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66879678-5653-58b03c56b6626' data-src='//widgets.wp.com/likes/#blog_id=66879678&amp;post_id=5653&amp;origin=optionalpoetry.wordpress.com&amp;obj_id=66879678-5653-58b03c56b6626' data-name='like-post-frame-66879678-5653-58b03c56b6626'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .entry-content -->

			</div><!-- end .entry-wrap -->

</article><!-- end .post-5653 -->
	<div id="comments" class="comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/february-23-3/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://optionalpoetry.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6114c4da92" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/february-23-3/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Foptionalpoetry.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5653' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e983b190c1" /></p>
<input type="hidden" name="genseq" value="1487944790" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
	</div><!-- #comments .comments-area -->
	</div><!-- end #primary -->

		<div class="nav-wrap cf">
		<nav id="nav-single">
			<div class="nav-previous"><a href="https://optionalpoetry.wordpress.com/2017/02/22/february-22-2/" rel="prev"><span class="meta-nav">Previous Post</span>February 22</a></div>
			<div class="nav-next"></div>
		</nav><!-- #nav-single -->
	</div><!-- end .nav-wrap -->
	
		<div id="footer-widgets" class="widget-area cf" role="complementary">
		<aside id="follow_button_widget-6" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://optionalpoetry.wordpress.com" data-blog="https://optionalpoetry.wordpress.com" data-lang="en" >Follow OPTIONAL POETRY on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>	</div><!-- end #footer-widgets -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-search">
		
<form role="search" method="get" id="searchform-footer" class="searchform-footer" action="https://optionalpoetry.wordpress.com/" role="search">
	<label for="s-footer" class="screen-reader-text"><span>Search</span></label>
	<input type="text" class="search-field" name="s" id="s-footer" placeholder="Type to search&hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>	</div><!-- end .footer-search -->

	<div id="site-info">
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			</li>
			<li>
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->

</footer><!-- end #colophon -->
</div><!-- end #main-wrap -->

</div><!-- end #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/optionalpoetry.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/optionalpoetry.wordpress.com\/wp-login.php?action=logout&_wpnonce=a88a6586a6","homeURL":"https:\/\/optionalpoetry.wordpress.com\/","postID":"5653","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/optionalpoetry.wordpress.com\/2017\/02\/23\/february-23-3\/":5653};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/23/february-23-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"66879678","siteName":"OPTIONAL POETRY","siteURL":"http:\/\/optionalpoetry.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/7e192ba30f4eaf152900e72615dbfdd9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/cocoa","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/optionalpoetry.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foptionalpoetry.wordpress.com%2F2017%2F02%2F23%2Ffebruary-23-3%2F","themeURL":"https:\/\/wordpress.com\/themes\/cocoa\/","xhrURL":"https:\/\/optionalpoetry.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"37d21ff9b5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ba611302cb\" \/>","referer":"https:\/\/optionalpoetry.wordpress.com\/2017\/02\/23\/february-23-3\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/optionalpoetry.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Foptionalpoetry.wordpress.com%2F2017%2F02%2F23%2Ffebruary-23-3%2F","postID":"5653","shortlink":"http:\/\/wp.me\/p4wCsu-1tb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/optionalpoetry.wordpress.com\/5653","statsLink":"https:\/\/wordpress.com\/stats\/post\/5653\/optionalpoetry.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cocoa","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 12,573 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/optionalpoetry.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foptionalpoetry.wordpress.com%2F2017%2F02%2F23%2Ffebruary-23-3%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjMsOgjAQRX/IMjGCcWP8ltKOMLUv+wD9e0sMRDZNXM3k3nsOzJ4JZxPaBCqCxIkE+lej4gF+KpOZ13kgG0HTAyM8M2YcuZUaQ2UsnDElYl9ILXQPcSaP/0C7YAXJCp3lfhDQ63djyFbsXJae9TyA4TFhKB9zE4ZAi2zLagaRyNnFsH2VtXcxsbvmFCCOPJAd1lugm7ke20vXte351KkPhViUbA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "optionalpoetry.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66879678','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66879678','v':'wpcom','tz':'-8','user_id':'0','post':'5653','subd':'optionalpoetry'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFNWd1RCaUd2WU1MWCtjfnNieC1MP35tZmRMNm5QSHEzfGc2d0w1VWNSc0Zid1srczNLR3QzZFByU0ZKSnN0XzZmL2pmS3omTTZdUVZ5JXZ3cGtPdmp+U2E/SiUrLSVSdkQmcGc3K0hzbXlyMyxxRVpRWCV6JWw4ZixbLStjTFgyeVZvLlJtT3JuR1N6WXUsamFNZU1qbF1DXVhqXS5QbktCYVNMQUU/JWZWN1VlVjE9c05tcWh3UEt6WHZpT3BJYzR5NXo3PWZ8U3pKV35WfEJaWHIsQm9rREY4bWUxfHRU'}]);
_stq.push([ 'clickTrackerInit', '66879678', '5653' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>